Problem Reopening Multistate models

announcements (new versions, changes, bugs, installation problems...) related to program MARK

Problem Reopening Multistate models

Postby JZabala » Fri Mar 17, 2023 8:35 am

I am running Multistate only recaptures models. Once I close Mark I cannot retrieve models. I reopen the dbf and if I tryto retrieve a model it produces and error (Error code 2[]/Sunbsystem base/Function Arrangement/ Argument 6) and aborts . I can see model output but cannot retrieve any model or run any new ones. I realized that, when I reopen previous analyses, there are missing PIMs.
It happens with several Mark versions (I tried the last 3 ones).
I would greatly appreciate any help.
Posts: 1
Joined: Thu Mar 16, 2023 4:15 pm

Re: Problem Reopening Multistate models

Postby cooch » Fri Mar 17, 2023 5:30 pm

Working offline, we figured out that indeed, there was a 'weird bug' in retrieving models (as described in the OP). Gary quickly worked out the problem, and has released a patched version of MARK which is available in the usual places. You're encouraged to update.
Posts: 1628
Joined: Thu May 15, 2003 4:11 pm
Location: Cornell University

Return to software problems/news

Who is online

Users browsing this forum: No registered users and 2 guests